安装Zend Guard Loader

有需求,需要安装这个功能。经查,这是一个对应PHP功能的插件。这个插件是相对应PHP版本的,事前一定要知道PHP的版本如5.3,5.4这两个虽然都是5,但是对应的ZendGuardLoader就有可能不同了,需要下载不同的版本。这个一定要注

linux服务器磁盘空间

      长假回来,发现云服务器上,网页的内容有变化,有部份图片显不出来,查了一下错误信息,发现是nginx代理下面的缓存出错,没生成相应的文件。  &nbs

LNMP(PHP7.0.3)升级

脚本来自http://oneinstack.com/脚本本来是PHP7.0.2的,到PHP官网下了个7.0.3,发现只把文件名改一下是不行的,一定要先解压,再把目录改名最后再把目录压缩回脚本的文件名即可升级到7.0.3。打开install